Page 1 of 1

Device Manager

Posted: Thu May 31, 2007 2:41 pm
by saturnzoon
Could anyone please help me, I recently went into my device manager to check on my sound device as
I am having trouble with it, but the Device Manager is blank, there is nothing there, all the information was there
when i had to check something out last month but when i looked today it is all gone.

My son has been on the computer and must have done something as he usually does, but this time I dont know how to fix it, i have tried the microsoft help centre but there is nothing there about the device manager being blank.

I would love it if someone new what could have happened and how to fix it, as i use it quite a bit when my son pokes around in the wrong placesĀ  :nunu: and losses crucial information from my computer.

Re: Device Manager

Posted: Thu May 31, 2007 3:14 pm
by Squeezebox

Re: Device Manager

Posted: Sun Jun 03, 2007 4:29 am
by saturnzoon
thankyou Squeexebox.

I went to the sight and checked my plug and play which is already set to automatic, so that was
not the answer, if you have any more suggestions that i could try that would be great and I have now
set user accounts and for the kids.

Re: Device Manager

Posted: Sun Jun 03, 2007 7:38 am
by Squeezebox
That's the only cause for the problem I am able to find, so here's three things you can try:

1. Double check the plug & play setting just in case you missed something.

2. Try a system restore to before the problem (your son) occurred.

3. Try a system file check - Start/Run and type: sfc /scannow (note the space after 'sfc'). You will need your XP CD in the drive for this.

If you carry out a system restore, you will need to check the user accounts are still as you want them.