Start Menu

This section is for XP operating system problems and requests for help.
Post Reply
n.oschefski
New FixmyXP Member
New FixmyXP Member
Posts: 5
Joined: Thu Nov 01, 2007 7:27 pm

Start Menu

Post by n.oschefski » Thu Nov 01, 2007 7:34 pm

i am having a problem with my start menu and opeing a program file.

more specifically when i click on the start button, then go to all programs and right click a folder (ex applications) and go to 'open' or 'open all users' or 'explore' or even 'explore all users', i get a 'move items' dialog  :dohhh: wanting me to move the folder.

how to i fix this? or is there a way to fix this?

Essexboy
Administrator
Administrator
Posts: 903
Joined: Wed Sep 14, 2005 11:20 am
Location: Helston - Cornwall
Contact:

Re: Start Menu

Post by Essexboy » Thu Nov 01, 2007 9:21 pm

Sounds like a registry corruption - do you have a restore point from before this happened as it should cure the problem..  If not then come back
VISTA
XPsp2
Avast (of course)
Image


http://spaces.msn.com/members/essexboymkn/

If ignorance is bliss  why aren't more people happy?

n.oschefski
New FixmyXP Member
New FixmyXP Member
Posts: 5
Joined: Thu Nov 01, 2007 7:27 pm

Re: Start Menu

Post by n.oschefski » Fri Nov 02, 2007 3:58 am

i did a restore to as far back as i could, but nothing changed :ycry: i also did a registry scan using regcure, still nothing

Squeezebox
Administrator
Administrator
Posts: 1647
Joined: Sat Sep 24, 2005 9:51 pm
Location: UK

Re: Start Menu

Post by Squeezebox » Fri Nov 02, 2007 7:50 am

This is probably due to a corrupt shell extension
http://windowsxp.mvps.org/slowrightclick.htm

Try ShellExView to fix shell extensions
http://www.nirsoft.net/utils/shexview.html

You may need to investigate the registry
http://windowsxp.mvps.org/movetocontext.htm
Image

n.oschefski
New FixmyXP Member
New FixmyXP Member
Posts: 5
Joined: Thu Nov 01, 2007 7:27 pm

Re: Start Menu

Post by n.oschefski » Sat Nov 03, 2007 12:29 am

i tried that and i got it top almost solve it. i got the folder to open but only after closing the 'move to' dialog box. then i edited the regidtry and deleted the HKCR\AllFileSystemObjects\shellex\ contextmenuhandlers\ move to file. now it doesn't do anything.
and i disabled MS move to and send to service in ShellExView.


p.s. thanks for the help so far
Last edited by n.oschefski on Sat Nov 03, 2007 12:31 am, edited 1 time in total.

Squeezebox
Administrator
Administrator
Posts: 1647
Joined: Sat Sep 24, 2005 9:51 pm
Location: UK

Re: Start Menu

Post by Squeezebox » Sat Nov 03, 2007 7:32 am

Do you mean that you now don't have any context menu options on the Start Menu?

Do you have context menus in Windows Explorer, My Documents etc?
Image

n.oschefski
New FixmyXP Member
New FixmyXP Member
Posts: 5
Joined: Thu Nov 01, 2007 7:27 pm

Re: Start Menu

Post by n.oschefski » Mon Nov 05, 2007 5:07 am

no, i still get contex items, it just dosn't do anything when i click on open, explore, etc..

Squeezebox
Administrator
Administrator
Posts: 1647
Joined: Sat Sep 24, 2005 9:51 pm
Location: UK

Re: Start Menu

Post by Squeezebox » Mon Nov 05, 2007 8:47 am

Do you have AVG installed by any chance? I found this:

http://www.pcreview.co.uk/forums/thread-515585.php
Image

n.oschefski
New FixmyXP Member
New FixmyXP Member
Posts: 5
Joined: Thu Nov 01, 2007 7:27 pm

Re: Start Menu

Post by n.oschefski » Mon Nov 05, 2007 1:07 pm

yes i do have avg
and
OMG thank you. it worked! :ybiggrin: :ura1: :clapper:

for future reference the culperets were two registry keys.
HKEY_CLASSES_ROOT\AllFilesystemObjects\shellex\ContextMenuHandlers
and
HKEY_CLASSES_ROOT\Folder\shellex\ContextMenuHandlers

it is recomended to export (or back up) these before deleting them.

Squeezebox
Administrator
Administrator
Posts: 1647
Joined: Sat Sep 24, 2005 9:51 pm
Location: UK

Re: Start Menu

Post by Squeezebox » Mon Nov 05, 2007 4:17 pm

Yahoo!!

Great that it worked, I share your joy.
Image

Post Reply