Start Up Menu

This section is for XP operating system problems and requests for help.
Post Reply
debbie0220
New FixmyXP Member
New FixmyXP Member
Posts: 3
Joined: Thu Jan 17, 2008 2:39 am

Start Up Menu

Post by debbie0220 » Thu Jan 17, 2008 3:06 am

Help.  I have had major problems. Could not get ip address corrected.  I contacted and paid some pros. We spent many nights on the phone.  They didn't fix my problem and then they quit responding to me in email or by phone. Very frustrating. 

Anyway, I have finally figured out the problem.  My problem now is that they cross looped into my computer and changed it.  I have Window XP home edition.  I only have the Classic Start Menu.  I cannot figure out how to get my New Start Menu back for Windows XP.  I got really attached to it.  Can anyone help me?  I am by far no computer guru, so keep it simple.
Thank you!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Squeezebox
Administrator
Administrator
Posts: 1647
Joined: Sat Sep 24, 2005 9:51 pm
Location: UK

Re: Start Up Menu

Post by Squeezebox » Thu Jan 17, 2008 7:13 am

Right-click on the Start Menu button - select Properties from the menu.

De-select Classic in the options offered, or use the customize button to change themes etc.
Image

debbie0220
New FixmyXP Member
New FixmyXP Member
Posts: 3
Joined: Thu Jan 17, 2008 2:39 am

Re: Start Up Menu

Post by debbie0220 » Thu Jan 17, 2008 3:48 pm

It will not let me de-select.  When I go into customize, there is no selection that relates to the start menu as far as changing it.
:yworried:

Squeezebox
Administrator
Administrator
Posts: 1647
Joined: Sat Sep 24, 2005 9:51 pm
Location: UK

Re: Start Up Menu

Post by Squeezebox » Thu Jan 17, 2008 4:30 pm

If you select Start Menu instead of Classic, that will be the same as deselecting it - you have to choose one or the other.
Image

debbie0220
New FixmyXP Member
New FixmyXP Member
Posts: 3
Joined: Thu Jan 17, 2008 2:39 am

Re: Start Up Menu

Post by debbie0220 » Thu Jan 17, 2008 11:57 pm

That's the problem.  It doesn't have the start menu selection.  The only selection it has is classic menu.  It is selected and it won't let me de-select it.


It shows:

(Picture of Start Menu)


  (Nothing Here)                                                            (No Button to Select)


O  Classic Start Menu                                                       [Customize]  <-Select Button
    Select this option to use the menu style from
    earlier versions of Windows.
Last edited by debbie0220 on Fri Jan 18, 2008 12:13 am, edited 1 time in total.

User avatar
wanabe
Rising Star
Rising Star
Posts: 117
Joined: Fri Apr 07, 2006 1:44 am

Re: Start Up Menu

Post by wanabe » Sat Jan 19, 2008 7:01 pm

hi um i think that you have it(the menu), but you are "left clicking" on the mouse not "right clicking" right clicking is the right mouse button when you right click on the little are in the bottom left corner of your screen there will be a box that pops up that looks some thing like a comic book text area in any event in that little box third from the bottom it will say properties click that(left click) and the first screen that comes up will be the screen you need there will be a small picture of some desk top and there will be two selections that one will be filled in with a small green dot sort of like a multiple choice test and like a multiple choice test there is only one right answer in your case that is the top one that says start menu with a "customize" box about 4 inches from the right of the dot once you have confirmed that you have "checked or bubbled in the right bubble" click apply that will be in the bottom right hand corner then click ok ....... i hope this helps good luck!
I'm just an anal-retentive  free available space monger. If you ever need help peeling bananas, I'm here to help.
Thanks seriously

Squeezebox
Administrator
Administrator
Posts: 1647
Joined: Sat Sep 24, 2005 9:51 pm
Location: UK

Re: Start Up Menu

Post by Squeezebox » Sat Jan 19, 2008 10:09 pm

That's the problem.  It doesn't have the start menu selection.  The only selection it has is classic menu.  It is selected and it won't let me de-select it.
Let's try something else - go to desktop and right-click on it. Try changing the theme.
Image

Post Reply