Page 1 of 1

How to turn off "Autoplay". No registry edit needed

Posted: Mon May 07, 2007 3:59 pm
by ubitauba
Windows XP Pro SP2
To begin:  Start , Run... , then write gpedit.msc enter.
Under User Configuration expand Administrative Templates then select System
Now on the right pane double click Turn off Autoplay and Enable it for all drives.